Reduced SMS success rate
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Nov 12, 2020 - 19:15 CET
Investigating
Between approximately 15:12 - 15:37 (CET), we observed a reduction in the success rate for consumers authenticating using SMS. This may have affected a consumer's ability to login to the Klarna app via SMS, verify their phone number, and verify purchases via SMS. We have since observed authentication rates return to normal levels and we will continue to monitor the situation to verify that this incident is resolved.
Posted Nov 12, 2020 - 15:54 CET
This incident affected: Klarna App.