Issues with videoident in Germany
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Nov 23, 2021 - 12:12 CET
Monitoring
We continue monitoring the recovery. Klarna Card customers are currently not impacted, since they can use Klarna Ident for strong customer authentication.
Posted Nov 23, 2021 - 11:20 CET
Identified
The status page for the 3rd party can be found here https://status.idnow.de/. This impacts Klarna Card sign-up in Germany. In the meanwhile, customers can use Klarna Ident for identification.
Posted Nov 23, 2021 - 10:04 CET
This incident affected: Klarna Card (Europe).