Orders processing Issue for a merchant via Klarna Payments
Incident Report for Klarna
Resolved
No issues are found at our end and services are running as intended. It was a glitch at merchant's end. We thank you for your patience.
Posted Jul 15, 2020 - 11:29 CEST
Investigating
A Merchant is currently experiencing difficulties to process orders via Klarna Payments since 08:20 CET today. Our engineers are investigating the issue and we apologize for the inconvenience caused. We will provide further updates as soon as possible.
Posted Jul 15, 2020 - 09:43 CEST
This incident affected: Klarna Payments (KP).