Klarna Invoice service issue in Nordic, DACH and the Netherlands countries
Incident Report for Klarna
Resolved
The issue has now been resolved
Posted 6 months ago. Mar 08, 2018 - 14:27 CET
Identified
We are currently experiencing an issue with the invoice and part payment services in the live environment. We have identified the issue and are working on a fix.
Posted 6 months ago. Mar 08, 2018 - 14:07 CET
This incident affected: Invoice and part payment (not Klarna Checkout).