Disturbance in order management system for KPM and KCO v2
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Oct 18, 2019 - 10:16 CEST
Investigating
Order management for KPM and KCO v2 is partially functional. We are currently investigating this issue.
Posted Oct 18, 2019 - 10:06 CEST
This incident affected: Klarna Checkout (KCO) and Klarna Payment Methods (KPM).