Norwegian consumers not able to use BankID to login to KlarnaApp or authenticate purchases
Incident Report for Klarna
Resolved
We are now observing regular rates for both Telenor and Telia customers authenticating using BankID in Norway.
Posted Aug 27, 2020 - 18:45 CEST
Update
We understand that this problem is now resolved for Telia customers, however Telenor customers may still experience issues authenticating using BankID.
Posted Aug 27, 2020 - 17:00 CEST
Monitoring
Due to an external issue with Telia and Telenor, consumers in Norway are currently unable to use BankID to login to the Klarna app or authenticate purchases.
Posted Aug 27, 2020 - 13:57 CEST