Unavailability of bank transfer payments for EU region
Incident Report for Klarna
Resolved
Our engineers have resolved this problem and normal service is resumed. We thank you for your patience and apologise for the inconvenience caused. If you encounter any further trouble in relation to bank transfer payments, please reach out to us for help by using the Klarna app.
Posted 11 days ago. Oct 04, 2019 - 14:30 CEST
Investigating
Customers in EU region are currently experiencing difficulties due to an increased bank transfer payment failure rate. Our engineers are investigating the issue and we apologise for the inconvenience caused. We will provide further updates as soon as possible.
Posted 11 days ago. Oct 04, 2019 - 14:04 CEST
This incident affected: Klarna Checkout (KCO) and Klarna Payments (KP) Backend.