Partial outage of file transit service
Incident Report for Klarna
Resolved
The issue with Klarna Files transit service has now been fixed. We are sorry for the inconvenience and disturbance this has caused.
Posted 8 days ago. Oct 07, 2019 - 13:12 CEST
Identified
We are currently facing issues with our old file transit service (MFT/SFTP). We are looking into the issue and will post further updates as soon as we have made further progress to the issue.
Posted 8 days ago. Oct 07, 2019 - 12:15 CEST
This incident affected: Klarna Files in Transit.