Consumers in the US and Canada may be unable to login to the Klarna App over SMS and to authenticate Klarna payments over SMS
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 01:08 CET
Investigating
Some consumers in the US and Canada are currently unable to authenticate using SMS one-time passwords. This affects a consumer’s ability to login/signup to the Klarna app and to authenticate purchases over SMS. Existing consumers can log in to the Klarna app using email.
Posted Nov 16, 2021 - 00:22 CET