Disruption of SMS authentication for consumers in the US
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted May 05, 2021 - 23:51 CEST
Investigating
We are currently seeing a reduction in the success rate for consumers authenticating with SMS. This may affect a consumer's ability to complete purchases or log in to the Klarna app.
Posted May 05, 2021 - 23:22 CEST