Order management issues in Merchant Portal
Incident Report for Klarna
Resolved
The issue has now been solved.
Posted 8 months ago. Apr 10, 2018 - 14:45 CEST
Investigating
We are currently experiencing an issue with order management in the Merchant Portal. We are investigating the issue.
Posted 8 months ago. Apr 10, 2018 - 10:50 CEST
This incident affected: Order management UK and Order management Nordic, DACH and the Netherlands.