Reduced success rate for SMS authentication
Incident Report for Klarna
Resolved
We have verified that the success rate of SMS authentication has been restored to the expected level since 5AM EDT. Sprint's emergency maintenance window is now closed.
Posted Oct 06, 2020 - 14:12 CEST
Identified
SMS carrier in US (Sprint) is conducting emergency maintenance work at this time. For more information https://status.twilio.com/ .
Posted Oct 06, 2020 - 09:53 CEST
Investigating
Around 8:09 CEST, we observed a reduction in the success rate for consumers authenticating using SMS. This may have affected a consumer's ability to login to the Klarna app via SMS, verify their phone number, and verify purchases via SMS. Technical teams are investigating the issue at this time.
Posted Oct 06, 2020 - 09:41 CEST
This incident affected: Klarna App, Klarna Checkout (KCO), and Klarna Payments (KP).