Acceptance rate degraded in the UK
Incident Report for Klarna
Resolved
The issue is resolved. We are back to normal operation.
Posted Jul 13, 2018 - 00:09 CEST
Monitoring
The service acceptance rate is improving. We will continue monitoring the system.
Posted Jul 12, 2018 - 22:26 CEST
Identified
Acceptance rate degraded in the UK, due to external bureau lookups partially failing. The lookup bureau has acknowledged the issues originating from their side.
Posted Jul 12, 2018 - 17:44 CEST