Klarna.com degradation
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Nov 05, 2022 - 00:05 CET
Update
We are continuing to investigate this issue.
Posted Nov 04, 2022 - 23:06 CET
Investigating
We are currently experiencing issues with parts of Klarna.com. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Nov 04, 2022 - 23:02 CET
This incident affected: Purchase API (Europe, North America, Asia Pacific).