BankID Norway degraded performance
Incident Report for Klarna
Resolved
We can see recovery in authentications again.
Posted May 06, 2021 - 12:25 CEST
Investigating
We can see degraded performance with the authentication method BankID in Norway.
Posted May 06, 2021 - 12:06 CEST