Order management issue in Nordics/DACH
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted 6 months ago. Jan 27, 2017 - 19:30 CET
Identified
We are experiencing issues in the integration with the newest version of Google Chrome (56) and some of our Merchant Portals might be affected. Customers using this browser's version will not be able to read PDF files using links sent by e-mail and merchants will not be able to connect. Other browsers or Chrome's versions work fine.
Posted 6 months ago. Jan 27, 2017 - 17:33 CET
This incident affected: Klarna Online and Order management Nordic, DACH and the Netherlands.