Test environment issues
Incident Report for Klarna
Resolved
Test environment is now working again
Posted May 12, 2015 - 13:26 CEST
Investigating
At the moment we have issues with our test environment. No type of call is working, investigation is ongoing.
Posted May 12, 2015 - 13:11 CEST