Order management issue in Nordic, DACH and Netherlands
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Aug 24, 2016 - 11:37 CEST
Identified
We are currently experiencing an issue with order management in the live environment. The search functionality has a degraded performance and some searches are not working as expected. The problem is already identified and we are working in order to fix it.
Posted Aug 24, 2016 - 08:57 CEST