Order management issue in Nordics/DACH
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 01, 2017 - 16:20 CET
Identified
We are currently experiencing an issue with order management in the live environment. You could face issues updating orders.
Posted 5 months ago. Mar 01, 2017 - 15:26 CET
This incident affected: Order management Nordic, DACH and the Netherlands.