Issues loading parts of klarna.com
Incident Report for Klarna
Resolved
The issue has been resolved in some regions and will be resolved on the remaining once the information propagates across the globe
Posted Jul 25, 2017 - 21:27 CEST
Monitoring
A fix has been applied to reduce the errors. Still waiting on our provider to solve the issue.
Posted Jul 25, 2017 - 18:02 CEST
Identified
We having issues with several parts of klarna.com that will display error messages and longer loading times than expected. Our third party vendor is working on solving this issue. Purchases is not affected.
Posted Jul 25, 2017 - 16:35 CEST