PDF url issue in Nordics, DACH and the Netherlands
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted May 24, 2016 - 16:48 CEST
Identified
We are currently experiencing an issue with PDF files sent to customers by e-mail. We are investigating the issue.
Posted May 24, 2016 - 14:24 CEST