Live environment issues in Nordic and DACH countries
Incident Report for Klarna
Resolved
The issue is resolved. We are back to normal operation.
Posted Apr 26, 2016 - 14:51 CEST
Monitoring
We are now receiving purchases. We will continue monitoring the system.
Posted Apr 26, 2016 - 13:38 CEST
Identified
We are still experiencing some issues in the live environment. Multiple services may be affected. We have identified the issue and are working on fixing it.
Posted Apr 26, 2016 - 13:23 CEST
Investigating
We are currently experiencing issues in the live environment. Multiple services may be affected. We are investigating the issue. Purchases / order handling may be affected.
Posted Apr 26, 2016 - 12:39 CEST