Issues with the UK gui
Incident Report for Klarna
Resolved
The issue is now solved.
Posted Aug 31, 2015 - 23:04 CEST
Identified
At the moment there can be difficulties to login to the UK gui. The problem has been found and they are working on solving it.
Posted Aug 31, 2015 - 22:46 CEST