Integration test environment issue in Nordic and DACH countries
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted about 1 month ago. Jun 27, 2017 - 21:49 CEST
Identified
We still have some issues with the test environment.
Posted about 1 month ago. Jun 27, 2017 - 19:53 CEST
Monitoring
The environment returned to normal. We will continue monitoring the system.
Posted about 1 month ago. Jun 27, 2017 - 19:36 CEST
Investigating
We are currently experiencing an issue with the integration test environment. We are investigating the issue.
Posted about 1 month ago. Jun 27, 2017 - 17:59 CEST
This incident affected: Integration test environment Nordic, DACH and the Netherlands (testdrive.klarna.com).