Klarna Checkout for Card and In-App issue in Nordic and DACH countries
Incident Report for Klarna
Resolved
The issues is resolved and systems are back to normal.
Posted Aug 14, 2017 - 09:16 CEST
Investigating
We are currently experiencing an issue with Klarna Checkout for card purchase and In-App service in the live environment. We are investigating the issue.
Posted Aug 14, 2017 - 08:38 CEST