Live environment issues in Nordic, DACH and the Netherlands countries
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Aug 15, 2017 - 06:12 CEST
Monitoring
The services is now back to normal. We are continuing monitoring the situation.
Posted Aug 14, 2017 - 18:05 CEST
Investigating
We are currently experiencing issues in the live environment. Multiple services may be affected. We are investigating the issue.
Posted Aug 14, 2017 - 16:40 CEST