We are experiencing outages with the system, affecting both purchases and support functions.
Incident Report for Klarna
Resolved
All our services are up and running. We are back to normal operation now.
Posted Jun 18, 2015 - 16:52 CEST
Monitoring
All our services has returned to normal. We are taking purchases. We will keep monitoring the system.
Posted Jun 18, 2015 - 16:09 CEST
Update
We are currently experiencing disturbances affecting purchases and support functions such as Klarna Online, order management and My Klarna. We are investigating. Follow system status on: status.klarna.com
Posted Jun 18, 2015 - 15:48 CEST
Investigating
We are experiencing outages with the system, affecting both purchases and support functions. We are investigating and solving the issues. Follow system status on: status.klarna.com
Posted Jun 18, 2015 - 15:10 CEST