Integration test environment issues
Incident Report for Klarna
Resolved
The issue is resolved. Integration test environment is back to normal operation now.
Posted Aug 04, 2015 - 11:53 CEST
Investigating
We are experiencing problem with the integration test environment.
Posted Aug 04, 2015 - 11:39 CEST