MyKlarna login issues in Nordic and DACH countries (BankID login works as expected)
Incident Report for Klarna
Resolved
The issue is now resolved.
Posted 4 months ago. Mar 23, 2017 - 20:53 CET
Identified
We are currently experiencing an issue when login into MyKlarna in Nordic and DACH countries. For Swedish users BankID login works as expected. The issue has been identified and a fix is being implemented.
Posted 4 months ago. Mar 23, 2017 - 20:45 CET