Order management issue in Nordic/DACH countries and the Netherlands
Incident Report for Klarna
Resolved
The issue is resolved. We are back to normal operation.
Posted Aug 22, 2016 - 09:11 CEST
Identified
We are currently experiencing an issue with order management in the live environment. The search functionality has a degraded performance and some searches are not working as expected. The problem is already identified and we are working in order to fix it.
Posted Aug 19, 2016 - 14:57 CEST