Integration test environment issue in Nordic and DACH countries
Incident Report for Klarna
Resolved
The issue was resolved 3 hours ago. We are back to normal operation.
Posted 4 months ago. Mar 16, 2017 - 18:38 CET
Identified
We are currently experiencing an issue with the integration test environment. We are investigating the issue.
Posted 4 months ago. Mar 16, 2017 - 14:30 CET
This incident affected: Integration test environment Nordic, DACH and the Netherlands (testdrive.klarna.com).