Klarna Checkout for In-App issue in Nordic and DACH countries
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted about 1 month ago. Jun 23, 2017 - 09:38 CEST
Identified
We are currently experiencing an issue with SMS activations in Klarna Checkout for In-App service in the live environment, due to issues at an external provider.
Posted about 1 month ago. Jun 23, 2017 - 00:58 CEST
This incident affected: Klarna Checkout for In-App Purchases.